Examplify UPDATES!

We are writing to confirm we have implemented a mandatory security update of Examplify for Windows 3.4.6 and macOS 3.4.4 for your institution.  

This is a mandatory security update related to detection of virtual machines.

Release notes for this update as well as Examplify 3.4.0 and 3.4.2 are available in our Help Center, as well as installer links for this version.

Action Required

If you administer exams using lab devices, please review how updates impact lab devices. Please reach out to Support if ISS or Config Files are needed to update your lab devices.
The following are our  Minimum System Requirements (MSRs) and after the update, as a best practice, we recommend exam takers complete a mock exam before taking any assessments.
Share this information with all relevant parties, including members of your team and your exam-takers.
Please reach out to your Customer Success Manager with any questions.
 
Sincerely,
The ExamSoft Team

Published in P1, P2, P3, Student Affairs

Responses

Subscribe our push notification